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Adobe Presenter 7 
Center for Instructional Technology 
http://cit.jmu.edu/training 

 
 
Adobe Presenter 7 is a tool for creating asynchronous online presentations with narration from 
standard PowerPoint presentations. Presenter’s key advantage over similar tools is that it is 
played primarily through the Flash plug-in, which creates a finished product that makes 
extremely efficient use of its file size. Flash is already installed and configured for more than 
95% of all browsers, which makes for a trouble-free viewing experience for your users. 
 
You can see a sample of a typical presentation at: 
 
https://admin.adobe.acrobat.com/_a227210/getstartedpresenter/ 
 
Presenter is based on the foundation of a PowerPoint presentation, and in fact operates simply as 
an add-in for PowerPoint. We’ll use the add-in to add voice narration and other Presenter-
specific content to the presentation, and then publish it in a web-friendly format. We’ll assume 
then that you’ve already prepared a PowerPoint presentation.  
 
 
Getting Started 
 
To get started, just open your .ppt file in PowerPoint by double-clicking. Every Presenter related 
function is found under the Adobe Presenter menu, which is located under the Adobe Presenter 
main menu option in PowerPoint, which will appear after you install Adobe Presenter 7. See 
Figure 1 
 
 

 
 
 
Setting Up Your Profile 
 
The first thing you’ll need to do, before you get started is to set up a profile. You can do this by 
choosing Adobe Presenter -> Preferences under the Application menu. 
 
The first tab in the Preferences window is the Presenters tab. Unless you have your own copy 
of Adobe Presenter, you’ll very likely see some existing profiles here. Use the Delete button to 
remove these before you create your own. Once you’ve cleared out the existing profiles, click 
Add to add your own profile. See Figure 2 

Figure 1 
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At minimum you should enter your name and email address, though neither are required. A 
picture is also recommended to humanize your presentation. A key step here is to make sure you 
select the Default checkbox to make sure that your profile is added to each slide. Once you’ve 
created your profile, click OK and then OK again. 
 
 
Recording Audio 
 
At its core, Presenter’s purpose is to create narrated PowerPoint presentations that play easily on 
the web, so adding audio narration to each slide is the most common task you’ll need to perform. 
To get started, choose Adobe Presenter -> Record under the Audio menu. The first time you do 
this, you’ll get a dialog box that asks you to read a sentence. Just read the sentence until the red 
box on the right turns green, then click OK. 
 
 
 
 
 
 

 
Recording audio narration is actually quite simple and done one slide at a time. To ensure that 
the recording is completed one slide at a time, make sure the Record/Play this slide only box is 
checked.  If you would like the script for the slide to be displayed on the screen to make reading 
it easier, select the View script box. A text box will appear that will allow the user to type in the 
script for the slide or import or export notes.  
 
To record audio for a slide click the red Record button (the circle icon) to begin recording and 
Stop (the square box icon) when you’re done recording the narration for the slide. If you click 
Record again, you will record over your first narration. If you’d like to add to the narration, 
you’ll need to use Pause (the sideway triangle icon) instead of Stop if you need to take a break 
and collect your thoughts (you can also insert narration using the Audio Editor). See Figure 3 
 

Tip: Take a second to situate your recording environment before choosing Record Audio. 
This might involve clipping the mic to your lapel, putting on a headset, or even closing 

the door and shushing the dog. 
 

Figure 2 
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You’ll notice the big button in the lower-left of the dialog box. This button can often take the 
place of the smaller buttons mentioned before, and will change depending on the state of the 
recording. The idea is that it shows the action you are mostly likely to need. 
 
Once you’ve recorded the audio for your first slide, you can just click the Next >> button to go 
to the next slide. Select the << Previous button to go back to an earlier slide. When you are 
finished recording your audio, click OK. 
 
For many simple presentations, this may be all you need to do. If so, feel free to skip down to the 
publishing and uploading sections of the tutorial. 
 
 
Timing Animation Part 1 
 
We mentioned the big button in the audio recording section earlier. One of its 
key functions that is not replicated in a smaller button is that it will allow you to 
synchronize your narration with any animations you’ve created in PowerPoint. 
In a slide with animation, you’ll see that once you start recording, the big button 
will become a Next Animation button. Clicking the button activates the next 
animations in the sequence, much like a mouse click would when you are 
actually giving the presentation. See Figure 4 
 
 
Editing Audio 
 
Another key advantage of Adobe Presenter over similar tools are the editing tools. If you make a 
mistake during the recording of a particularly long slide, you can simply pause, take a second to 
collect your thoughts and then repeat just the segment you may have botched. You can then 
seamlessly edit out the botched area latter using the audio editing tools. 
 
The Audio Editor allows you to see the waveform of your narration, and uses markers to 
illustrate each slide transition as well as the timing of each animation. You can open the audio 
editor by choosing Adobe Presenter -> Edit under the Audio menu. See Figure 5 

Figure 3 

Figure 4 
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There are three main tasks you can accomplish in the Audio Editor. 
 

1. Cut unwanted audio 
• You can cut out any segment of audio just by highlighting that section of the 

waveform and clicking on the scissors or X icons. This will shorten the length of 
your slide. If you want to avoid that, Use Insert -> Silence to replace a 
highlighted segment with silence to avoid changing the length of your slide. 

 
2. Insert Audio 

• Insert -> Recording will allow you to add narration to a slide without having to 
record the whole thing. In general though, you’ll get a more polished presentation 
if you record one whole slide at a time. 

 
3. Timing Animation Part 2 

• Above the waveform is a timeline with markers for each slide. You can drag those 
markers around to adjust when the slide will change. If you have any animations 
in your slide, you’ll also see markers labeled as “Click.” These represent each 
animation and you can drag the marker to adjust when each animation will occur. 

 
After making any edits, you’ll want to click the Save button (the disk icon) to save your 
progress. 
 
 
Adding Video Content 
 
Another ability gained by installing Adobe Presenter is the ability to add video content to your 
slides. Presenter 7 allows users to add Flash Video files, Windows Media Files, and Quick Time 
Files.  
 

Figure 5 

Tip: Adding video to your presentation introduces certain complexities for both you as 
the author and your users. It can also change the minimum requirements for your users 
in terms of the version of the Flash player and the level of internet connection they’ll 

need to have a reasonable user experience. 
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Importing Video 
 
One video feature of Presenter is the ability to import already created video files from the 
computer. To import video, select Adobe Presenter -> Import under the Video menu. Find the 
file on the computer. Under the Import Options section, select the video quality in the Quality 
drop-down menu and the slide to add the video to in the Import On drop-down menu, and select 
whether to make the video a slide or sidebar video using the radio buttons on the As menu. 
Check the Preview box to preview the video. See Figure 6 
 
 

 
 
 
Recording Video 
 
Another of Presenter 7’s video features is the ability to record a video directly to Presenter using 
a webcam. To record a video, select Adobe Presenter -> Capture under the Video menu.  See 
Figure 7 
 
Use the recording tools [Record (the circle icon), Stop (the square icon), Pause (the double bar 
icon) and Play (the sideway triangle icon)] to record and review the video. Use the Delete button 
(the trash can icon) and the Save Recording to File button (the disk icon) to delete and save 
videos.  
 
The Attach to and As drop-down menus allow the user to select the slide to add the video to and 
the video display.  
 

Figure 6 
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The Settings menu allows the user to select the video and audio recording devices, as well as the 
quality and size of the video recorded for each device.   
 
 

 
 
 
Editing Video 
 
Adobe Presenter 7 allows the user to perform several basic video editing functions using the 
Video Editor.  To access the Video Editor, select Adobe Presenter -> Edit under the Video 
menu. Click on the right-triangle in/out markers to trim the video.  See Figure 8 
 

 
Use the Play (the triangle icon) and Pause (the double-bar icon) buttons to review the video. The 
Delete (trash can icon) button will remove the video from the presentation.  
 
The Edit On and As drop-down menus enable the user to pull up videos located on various 
slides and displays within the presentation.  

Figure 7 

Tip: It is a good idea to do any video editing in an actual video editing program, 
such as Adobe Premiere, iMovie, or Final Cut, because you have many more editing 

options and can better tailor the video to your specific needs. 
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The Effects menu allows the user to select basic fade in and fade out effects, while the Speed 
drop-down menu allows the user to customize the speed of the effects.  
 
The Start After and Time (Seconds) drop-down menus allows the user to customize when the 
video begins playing.  
 
Select OK to save any changes to video or Cancel to cancel any of the editing done while in the 
Video Editor.  
 
 

 
 
 

Adding Flash Content 
 
Another ability gained by installing Adobe Presenter 7 is the ability to add Flash based content to 
your slides.  
 
Inserting Flash content is achieved by selecting Adobe Presenter -> Insert Swf File under the 
Flash menu. This is a perfect way to get screen captures from an application like Adobe 
Captivate to demonstrate procedures, such as logging into Blackboard. 
 

Tip: Flash content inserted in a slide must be in the SWF format.  
 

Figure 8 
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A key step for adding Flash content to the slide is that you’ll want to make sure that the Presenter 
controls override any controls built into the content. To do this, choose Adobe Presenter -> 
Manage Swf File under the Flash menu. You’ll see an entry for each bit of Flash content, and a 
checkbox labeled Controlled by presentation playbar. Just click the checkbox for each bit of 
content your users might want to play or pause, then select OK to save the changes. 
 
 
Slide Manager 
 
Adobe Presenter 7 also possesses a Slide Manager that enables the user to make several different 
changes to each slide.  
 
Presented By tells the name of the profile 
loaded to the presentation. 
 
Navigation Name provides the ability to 
name the slide in Presenter’s final 
presentation navigation bar.  
 
Go to can be used select a slide for the 
presentation to go to after the current slide. 
 
Advance by User decides whether the 
presentation goes to the next slide 
automatically or whether the user must 
advance to the next slide.  
 
Lock Slide enables the creator to make the 
user spend a set amount of time on the 
slide before advancing.  
 
Multimedia shows whether audio, video, 
or flash content are part of each slide.  
 
The Select All button allows the user to 
select all the slides, where the Edit button 
can then be selected to make changes to all 
of the slides at one time.  
 
 
 
 
 
 
 
 
 
 

Figure 9 
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Saving and Publishing 
 
A key concept to understand when working with Adobe Presenter is that your authoring files are 
completely separate from your publication files. That is to say that the files you use to create 
your presentation are not the ones you will make available to your students. 
 
Just as Adobe Presenter is just an addition to PowerPoint, the Presenter authoring files are just an 
addition to the PowerPoint files. You will see that wherever your original PowerPoint file was 
saved, another files with the same name, but a .ppc extension has appeared. All you need to do to 
save the authoring format (so that you can come back and make edits) is to keep these two files 
together. Make sure to save your PowerPoint file as you normally would. 
 
To publish you presentation in a web suitable format, you’ll just need to choose Adobe 
Presenter -> Publish. See Figure 10 
 
 

 
 
Presenter is essentially going to create a mini-website for you that is your presentation. Just 
choose the place where you want to save and it will create a folder with all the necessary 
components. A handy option if you intend use JMUtube and Blackboard to deliver your 
presentation is the Zip checkbox, which will automatically wrap the folder in a .zip file. 
 
 
 
 
 
 
 
 

Figure 10 



Page 10 of 10 
Uploading a Presenter Presentation to JMUtube and Blackboard 
 
Your presentation can now be uploaded and delivered from any webserver. Using JMUtube to 
post the presentation on Blackboard is a great choice for delivering your presentation as well. 
The first step is to upload the presentation to JMUtube. Make sure you made use of the Zip 
option when publishing your presentation in Presenter and then do the following. 
 

1. Go to the following web address: http://jmutube.cit.jmu.edu. 
2. Click the Sign In button, then log into JMUtube using your JMU e-id and 

password.  
3. Select the Upload tab. 
4. Select Browse, find the zipped file on the computer, then select Open. 
5. Click Submit. 

 
When you are ready to post the presentation to Blackboard after uploading it to JMUtube, follow 
the steps below. 
 

6. In JMUtube, select the Presentations tab. 
7. Find your presentation in the list, then right-click on the Link option. 
8. Select the Copy Shortcut or Copy Link option. 
9. In Blackboard, select Add External Link in any content area from the Control 

Panel. 
10. Enter the Name, then right-click and Paste the link into the URL field. 
11. You may also want to add a description of the presentation in the Text field. 
12. Click Submit.  

 
 
Facilities 
 
Adobe Presenter is available at JMU in several different ways. In the Center for Instructional 
Technology’s Carrier Library location there is a mini recording studio with everything you need 
to make a Presenter presentation including a high-quality video camera and microphone in a 
sound controlled environment. There is also a recording studio in the Center for Instructional 
Technology’s East Campus Library (ECL) location.   
 
For more information about recording online presentations, you can contact Jamie Calcagno at 
calcagjm@jmu.edu or by calling 540-568-6578 or Joshua Mathews-Ailsworth at 
ailswojl@jmu.edu or by calling 540-568-4840. 
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